Requirements

This module is written entirely in python and requires no additional components or modules apart from those in the standard python library.

The 1.x versions require at least Python 2.3, or higher. They do not work with Python 3.

The 2.x versions require at least Python 2.6 or higher, or any version of Python 3.

See the installation instructions.

Mirrors and source code

OS distribution repackaging

These are some of the downstream projects that repackage demjson.

Distro Package name/page Install command
Fedora Linux python-demjson,
python3-demjson
(package page)
dnf install python-demjson
dnf install python3-demjson
# For old versions of Fedora:
yum install python-demjson
yum install python3-demjson
Ubuntu Linux python-demjson
python3-demjson
apt-get install python-demjson
apt-get install python3-demjson
Debian Linux python-demjson apt-get install python-demjson
Gentoo Linux dev-python/demjson emerge demjson
FreeBSD py-demjson pkg install py-demjson

Download source (all versions)

Release Date Python Download Files
2.2.4 2015-12-22 2 & 3 demjson-2.2.4.tar.gz browse files
2.2.3 2014-11-12 2 & 3 demjson-2.2.3.tar.gz browse files
2.2.2 2014-06-25 2 & 3 demjson-2.2.2.tar.gz browse files
2.2.1 2014-06-24 2 & 3 demjson-2.2.1.tar.gz browse files
2.2 2014-06-20 2 & 3 demjson-2.2.tar.gz browse files
2.0.1 2014-05-26 2 & 3 demjson-2.0.1.tar.gz browse files
2.0 2014-05-17 2 & 3 demjson-2.0.tar.gz browse files
1.6 2011-04-01 2 only demjson-1.6.tar.gz browse files
1.5 2010-10-10 2 only demjson-1.5.tar.gz browse files
1.4 2008-12-17 2 only demjson-1.4.tar.gz browse files
1.3 2008-03-19 2 only demjson-1.3.tar.gz browse files
1.2 2007-11-06 2 only demjson-1.2.tar.gz browse files
1.1 2006-11-06 2 only demjson-1.1.tar.gz browse files
1.0 2006-08-10 2 only demjson-1.0.tar.gz browse files